Issue with Snippets Updating
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 05, 2018 - 12:05 PST
Monitoring
We have identified the root cause of the issue that was delaying snippet updates. At this point, we have restored normal service and are continuing to monitor the systems to ensure there are no residual impact.
Posted 7 days ago. Dec 05, 2018 - 07:22 PST
Update
We are continuing to investigate the issue. At this point we have determined that some customers may be experiencing delayed snippet updates. We will share more details as they are available. We apologize for the inconvenience caused by this issue.
Posted 7 days ago. Dec 05, 2018 - 07:07 PST
Investigating
Investigating - Optimizely is currently investigating an issue where some customer snippets appear not to be updating. Our team is investigating the issue and will share as soon as we have an update. We apologize for any impact our customers are experiencing.
Posted 7 days ago. Dec 05, 2018 - 05:34 PST