Delayed Availability for Optimizely Data Export Services
Incident Report for Optimizely.com
Resolved
Data for the Results Export product has now been backfilled and is available in S3.
Posted about 2 months ago. Aug 20, 2019 - 09:16 PDT
Identified
The issue has been identified and a work around is being implemented. Data for the Raw Event Export product has now been backfilled and is available in S3. The Results Export data is current being backfilled.
Posted about 2 months ago. Aug 19, 2019 - 17:17 PDT
Investigating
Starting on Friday 8/16 our scheduled batch jobs for Optimizely Data Export Services (both Results Export and Raw Event Export) stopped executing reliably. This has affected the delivery of data to customer accessible S3 buckets. Our engineering team is working to resolve this issue with our cloud providers and ETL infrastructure.

See https://developers.optimizely.com/x/events/export/index.html for general info on Optimizely Data Export Services .
Posted about 2 months ago. Aug 19, 2019 - 13:12 PDT