ODP data ingest (APJ and EU) delays
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 13:04 PDT
Identified
APJ and EU ODP data pipelines continue to collect and process data but the data is not currently being loaded into our Snowflake datastore due to a vendor issue. As a result, recent data is not visible in the product UI.
Posted Aug 09, 2022 - 12:18 PDT
This incident affected: Optimizely Data Platform (AUS) (Data Ingestion and Processing) and Optimizely Data Platform (EU) (Data ingestion and processing).