Issues connecting to app.optimizely.com
Incident Report for Optimizely.com
Resolved
app.optimizely.com should be back to normal operations and we have verified the stability of the system. We apologize for this service interruption.
Posted 2 months ago. Mar 13, 2019 - 17:31 PDT
Monitoring
app.optimizely.com should be back to normal operations. We are verifying the stability of the system and will update when we have further information.
Posted 2 months ago. Mar 13, 2019 - 17:08 PDT
Investigating
We are currently investigating an uptick in errors on connection to app.optimizely.com. We will update as soon as we have further information.
Posted 2 months ago. Mar 13, 2019 - 17:00 PDT