E3 exports for 10 May 2022 are not yet available
Incident Report for Optimizely.com
Resolved
At this point, E3 files for 10 May 2022 are available.
Posted May 11, 2022 - 07:59 PDT
Identified
Due to a service issue with a third party vendor, the E3 exports for 10 May 2022 have been delayed and are not yet available. These are currently being created and an update will be posted once the files are ready.
Posted May 11, 2022 - 06:30 PDT