Event pipeline lag
Incident Report for Optimizely.com
Resolved
Process lag has been mitigated and this incident is resolved. Results and exports are served as expected. Thank you for your patience.
Posted Apr 29, 2021 - 17:44 PDT
Monitoring
We have identified the source of the issue and implemented a fix. The delay in results and exports is recovering. We are continuing to monitor the situation.
Posted Apr 29, 2021 - 15:19 PDT
Update
We are continuing to work on a remediation and can report that lag is improving. Results and exports continue to be delayed.
Posted Apr 29, 2021 - 10:20 PDT
Identified
We're currently experiencing an issue that is causing event processing lag. We are actively working to remediate this issue. This surfaces in delayed results and exports.
Posted Apr 29, 2021 - 05:15 PDT
This incident affected: Event Pipeline and Data Export Services.