Intermittent errors on loading app.optimizely.com
Incident Report for Optimizely.com
Resolved
This incident has been resolved. Our team did not observe any other errors after the initial errors. Please get in touch if you still see any issues. There was no impact on any experiments or any results data. We apologize for any inconvenience caused.
Posted 5 months ago. May 29, 2019 - 18:55 PDT
Monitoring
Some customers may have noticed intermittent issues loading app.optimizely.com. The errors have since subsided and customers should be able to load the app smoothly. Our team is working on figuring out the root cause. We will update once this situation has fully resolved.
Posted 5 months ago. May 29, 2019 - 13:13 PDT