Stale usage (impressions) numbers for customer usage pages
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 21:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 18:20 PDT
Investigating
Our Billing ETL pipeline that calculates Impression Usage numbers is running behind and has stale data since September 1st. No data has been lost and the numbers will be backfilled once we fix our pipeline.
Affected areas:
- Impression Usage number reported in Usage Page
- Impression Usage number reported in /plan API endpoint
- Impression Usage number reported in /usage API endpoint
Posted Sep 08, 2020 - 14:07 PDT
This incident affected: Event Pipeline and Billing Services.