Delayed Snippet / Datafile Updates
Incident Report for Optimizely.com
Resolved
This issue has been resolved, and we have confirmed that experiments are now being delivered to production normally. We apologize for any impact this issue may have had on your service.
Posted 3 months ago. Jan 18, 2019 - 11:45 PST
Update
Issues causing some web experiments in basic snippets to not update have been resolved, but some delays may still be experienced with both web experiments and fullstack datafiles. These delays occur infrequently and should still be no longer than 10-15 minutes on average. We’ll continue updating this page as the issue is being resolved.
Posted 3 months ago. Jan 16, 2019 - 19:15 PST
Update
We’re currently experiencing intermittent failures with updates to some web experiments. In a small number of cases, changes to web-based experiments may not be delivered to production basic snippets. For fullstack experiments and custom web snippets, in some cases, experiment updates may be delayed 10-15 minutes. We’re investigating these issues now and will update this status page with regular updates until the issue is resolved. If you see any unusual issues in your account, please reach out to support.
Posted 3 months ago. Jan 16, 2019 - 15:26 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 15, 2019 - 18:20 PST
Investigating
In a small number of cases, we’re currently experiencing delays delivering updates to running experiments. Changes to your experiments may in some cases take up to 10-15 minutes to reach your snippet or datafile and up to two hours to be reflected in program management. We’re investigating these issues now and will update this status page once the issue is resolved. If you see any unusual issues in your account, please reach out to support.
Posted 3 months ago. Jan 15, 2019 - 16:04 PST