Partial outage
Incident Report for Optimizely.com
Resolved
Our service provider has implemented the fix for the problem. We are continuing to monitor it until we are confident all services are functioning as expected.
Posted Nov 23, 2022 - 16:23 PST
Update
Our service provider has implemented the fix for the problem. We are continuing to monitor it until we are confident all services are functioning as expected.
Posted Nov 23, 2022 - 16:23 PST
Monitoring
Our service provider has identified the issue and is working on implementing the fix. The situation is improving, we are continuing to monitor it.
Posted Nov 23, 2022 - 13:16 PST
Investigating
A service provider we rely on is experiencing an outage. Until this is resolved, campaigns will be delayed and in-app functionality will be limited. Data is still being accepted and will be internally queued until our provider resolves their outage.
Posted Nov 23, 2022 - 08:32 PST
This incident affected: Optimizely Data Platform (US) (ODP Application, Event Collection, Data ingestion and processing, Campaigns).