Degraded backend availability for Optimizely X Web Targeting APIs
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 15:05 PDT
Monitoring
Availability was restored to the infra powering the backend targeting APIs at 12:18pm PDT.
Posted Sep 17, 2019 - 12:45 PDT
Investigating
Since around 11:15 AM PST, we've been experiencing low availability of our backend targeting API. This is affecting availability of our recommendations, dynamic customer profiles, and list attribute services. We are investigating the root cause.
Posted Sep 17, 2019 - 12:00 PDT