Degraded availability for backend web targeting products
Incident Report for Optimizely.com
Resolved
Availability has been restored and remained high since 12:52 PST. The engineering team will continue working on the root cause and follow up tasks to prevent future degradation.
Posted Dec 12, 2019 - 15:19 PST
Monitoring
Health has been restored to the backend resources serving the web targeting requests. Engineers will continue to monitor availability before declaring this incident resolved.
Posted Dec 12, 2019 - 13:35 PST
Identified
Since 10:50am PST the availability of our backend targeting APIs has degraded. This impacts the web products for Dynamic Customer Profiles, List Attributes and Recommendations. Engineers have identified possible root causes and work arounds to restore the health of these services.
Posted Dec 12, 2019 - 11:58 PST