Delayed Availability for Optimizely Data Export Services
Incident Report for Optimizely.com
Resolved
This incident has been resolved. The S3 data for Raw Event Export customers has been generated for the delayed Nov 30 and Dec 1 paths.
Posted Dec 03, 2019 - 09:53 PST
Identified
Starting on Sunday 11/30 the scheduled ETL jobs for Raw Event Export have not fully completed. This has affected the delivery of data to S3 for the Raw Event Export product only, the Results Export product has not been impacted. The S3 data has not yet been available to customers by the expected time for Nov 30 (missing only some status files) and Dec 1 (missing data and status files)

We have new ETL jobs running to backfill data into the above paths and are estimating completion by 8PM PDT tomorrow (12/3).
Posted Dec 02, 2019 - 11:22 PST