Degraded availability for backend web targeting products
Incident Report for Optimizely.com
Resolved
The system availability has been fully restored. Personalization campaigns using DCP, ListAttributes or recommendations are fully functional again.
Posted May 08, 2020 - 15:18 PDT
Monitoring
The network routing fix has been deployed and the backend API errors have decreased. Monitoring until full availability is restored.
Posted May 08, 2020 - 15:07 PDT
Identified
The issue has been identified as a network routing issue and a fix is being deployed.
Posted May 08, 2020 - 14:45 PDT
Investigating
We are currently investigating an issue causing a spike in errors to our backend web targeting systems (tapi.optimizely.com) beginning at 13:57 PDT. Users of personalization campaigns using DCP, ListAttributes or recommendations may see 5xx responses to this API until the issue is resolved.
Posted May 08, 2020 - 14:32 PDT