PCI Enabled Snippets Updating Issues
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that PCI enabled Snippets are successfully updating and functioning as intended. We apologize for the impact this issue has had on your service.
Posted 13 days ago. Nov 29, 2018 - 06:03 PST
Monitoring
A fix has been implemented. Next update will be in 30 minutes or at resolution.
Posted 13 days ago. Nov 29, 2018 - 05:33 PST
Identified
We believe we have identified the issue and are working on the resolution. The issue is affecting only PCI enabled Snippets. Next update will be in 30 minutes or at resolution. We apologize for the impact this is having on your service.
Posted 13 days ago. Nov 29, 2018 - 05:02 PST
Investigating
Optimizely is currently investigating an issue where some customer snippets appear not to be updating. Our team is investigating the issue and will share as soon as we have an update. We apologize for any impact our customers are experiencing.
Posted 13 days ago. Nov 29, 2018 - 04:24 PST